All systems operational

Network Interruption - Wolverhampton

Resolved
Operational
Started 3 months ago Lasted 40 minutes

Affected

Core Network
VeloxServ DC2, Wolverhampton
Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Update

    Service has remained stable for some time. Initial investigations indicate an issue with 2 wavelengths from Wolverhampton to London, causing a number of protocols to flap, interrupting traffic. We took action to disable those wavelengths which stabilised traffic. We will be reintroducing those wavelengths during a planned window late one evening to be able to monitor traffic as they're reintroduced.

  • Monitoring
    Monitoring

    The network appears stable after a few minutes of interruption for a select number of customers. If you are still experiencing issues, please submit a ticket.

    Our investigations are stil ongoing at this time.

  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Investigating
    Investigating

    We're aware of brief network interruption affecting some customer connectivity in Wolverhampton. We're investigating and will update further once we know more.