All systems operational

[Maintenance] Telehouse East - PoP Migration to Telehouse North

Completed
Scheduled for March 13, 2024 at 6:00 PM – March 14, 2024 at 1:00 AM

Affects

Core Network
Telehouse North, London
Updates
  • Completed
    March 14, 2024 at 1:00 AM
    Completed
    March 14, 2024 at 1:00 AM

    This maintenance has been completed successfully.

  • In progress
    March 13, 2024 at 6:00 PM
    In progress
    March 13, 2024 at 6:00 PM
    Maintenance is now in progress
  • Planned
    March 13, 2024 at 6:00 PM
    Planned
    March 13, 2024 at 6:00 PM

    During this maintenance window we will be relocating our Telehouse East core network PoP to our new rack in Telehouse North.

    Our network equipment is being powered down and moved, the following services will be down for several hours during this window:

    -- LINX LON1 peering (AS3170)
    -- LINX LON1 Connexions reseller services

    Start time: Wednesday 13th March 2024, 18:00 UTC
    End time: Thursday 14th March 2024, 03:00 UTC