All systems operational

Velox1 UPS A Battery Replacement

Completed
Scheduled for May 07, 2024 at 6:00 AM – 12:39 PM

Affects

Core Network
VeloxServ DC1, Wolverhampton
Datacentre Services
VeloxServ DC1, Wolverhampton
Updates
  • Completed
    May 07, 2024 at 12:39 PM
    Completed
    May 07, 2024 at 12:39 PM

    All work has now been completed. The UPS is online and protecting the load once more.

  • In progress
    May 07, 2024 at 6:00 AM
    In progress
    May 07, 2024 at 6:00 AM
    Maintenance is now in progress
  • Planned
    May 07, 2024 at 6:00 AM
    Planned
    May 07, 2024 at 6:00 AM

    Following our planned preventative maintenance visit by our UPS manufacturer, they have identified a number of battery modules that are no longer fit for purpose and need to be replaced.

    We have sourced the batteries sooner than expected and plan to replace these on the date and time specified under an emergency maintenance window to avoid any unplanned service outage.

    The unit will be put into bypass while work is carried out. We don’t anticipate any interruption to service but any equipment supplied by UPSA or the A Feed should be considered as at risk.